Newsbox PRO configuring issues - WordPress Theme Space
Great Offer! All Four Feature Themes Bundle Now Only $59 Buy Now and save $
WordPress Theme Space

Newsbox PRO configuring issues

Home Forums General Support Newsbox PRO configuring issues

Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2553
    Gitesh Trivedi
    Spectator

    Hi,

    Either your documentation is having less information or may be have the bug, I have been facing the following issues during configuring my site.

    1. The site title (meta tags) is showing NULL value. It shows | and space only.
    2. After adding videos posts, those do not show in Popular Videos section (even though enabling too)
    3. The right sidebar does not appear. Where is it?
    4. Customizing ▸ New Box Home Settings Home news tab section One => It doesn’t set images accurately and seems ugly.
    5. What is the home page? I think it would be static because I am getting a portion of all blog posts in this page.

    You can see results at https://orageek.com and I created a video about these all issues and video is

  • https://youtu.be/KsnVqJFI5-U
  • I hope I will get solutions at the earliest because my live site is stuck. I bought license from you yesterday.

    Thanks and regards,
    Gitesh

#2557
Theme space
Keymaster

Hi,
Thank you for your questions.
* Please update NewBox Pro latest version 1.0.8
here are your answers of the questions
1. You need to add site title then you will show the site title
1. Please copy youtube video URL from the browser link bar
* Youtube video should be https://www.youtube.com/watch?v=oZJYe4HEI4A
* Youtube video should not be https://youtu.be/oZJYe4HEI4A

3. Sidebar
* First you need to set sidebar from Customizing ▸ Site blog settings ▸
Blog settings then select blog layout -> right sidebar
* 2nd please add widgets from widget area

4. After the update the theme then you will get a new option for show hide latest news section of the home page

Thanka again

#2566
Gitesh Trivedi
Spectator

Hi,

Thanks for updating.

1. I deactivated plugin newsbox toolkit. After that I uninstalled same. Installed again and activated but my theme still showing 1.0.7 version.
2. What about home page and static page.
3. I tried to add some sidebar widgets. You can check site.
4. Still my videos are not showing on Top videos section. Your given videos (both are same) provided same information.

Thanks and regards,
Gitesh

#2568
Gitesh Trivedi
Spectator

Hi,

The Video section has been configured successfully. Thanks for your great advice.

Now only one thing is left. My theme did not update after deactivated/uninstalled and again install/activated newsboxpro toolkit plugin. I think something wrong in plugin. Still, my theme is showing 1.0.7 version.

Thanks and regards,
Gitesh

#2575
Theme space
Keymaster

Please update the theme if you don’t find update notice please check the update button.
No need to update the toolkit plugin.
Thanks

#2582
Gitesh Trivedi
Spectator

There is no UPDATE found in theme. I tried to post here my screenshots but unfortunately, it does not accepting.

#2583
Gitesh Trivedi
Spectator

pasteboard(dot)co/JggcBKM.jpg
pasteboard(dot)co/Jggddwz.jpg

Check about screenshots.

#2585
Gitesh Trivedi
Spectator

Hi,

When can I will get update?

Thanks and regards,
Gitesh

#2614
Gitesh Trivedi
Spectator

Hi,

Today I got update of theme. I updated it. After updating, preview doesn’t work. It only shows preloader…preloader….preloader but does not provide preview. Check my screenshot here->https://prnt.sc/te372g

Thanks and regards,
Gitesh

#2643
Gitesh Trivedi
Spectator

Hi,

Still I am unable to see live preview from customize menu. I increased memory limit parameter to 256MB but it is now showing. What is the solution?

#2648
Gitesh Trivedi
Spectator

Hi,

When can I get update from you? I did not expect this kind of support from you.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.